What's New

TypeCoder now requires iOS 8.0 or later.

App Description

TypeCoder transforms your natural language into highly optimized iOS apps that look and work great on all iPhones and iPads, including the new iPhone 6 and 6 Plus, so you make no compromise on performance.

This app talks direct to your work on TypeCoder.com, so you can preview your apps as you work. You type, it codes – it's that easy!

iPhone Screenshots

(click to enlarge)

TypeCoder screenshot 1

iPad Screenshots

(click to enlarge)

TypeCoder screenshot 2

App Changes

  • April 27, 2015 Initial release